[mythtv-users] Occasional zero length file from a scheduled recording?

Tom Dexter digitalaudiorock at gmail.com
Fri Jan 11 00:37:22 UTC 2008

Today I had something occur that's only happened one other time since
I built my mythtv system:

A scheduled recording for some reason created a zero length recording,
and everything in the backend log looks fine:

2008-01-10 16:00:02.922 TVRec(1): Changing from None to RecordingOnly
2008-01-10 16:00:02.931 TVRec(1): HW Tuner: 1->1
2008-01-10 16:00:02.935 DVBChan(0) Warning: Symbol Rate setting (0) is
out of range (min/max:5056941/10762000)
2008-01-10 16:00:02.975 Started recording: Oprah Winfrey: channel 1071
on cardid 1, sourceid 1
2008-01-10 17:00:00.377 TVRec(1): Changing from RecordingOnly to None
2008-01-10 17:00:00.812 Finished recording Oprah Winfrey: channel 1071
2008-01-10 17:00:00.825 Reschedule requested for id 0.
2008-01-10 17:00:00.921 Scheduled 23 items in 0.1 = 0.01 match + 0.09 place

...It appears to have recorded one hour like it should have, but the
file was zero bytes.  I just deleted it via mythweb.

Again, this has only happened to me one other time.  I'm aware that
live tv can create zero length files in addition to the correct files
when changing channels.  I believe that's a known issue and is
harmless...the empty files just get expired.  This is something
different, and I'm stumped as to what could cause it.

There are no errors anywhere I can see...I have 1/2 TB of disk
left...not a clue.

The only think I can think of is, being that I'm recording OTA,
something may have been causing severe interference at the time of the
recording.  However, I'd expect that to fail and show as much in the
backend log.

Anyone else ever get this?  Thanks.  Oh...I'm running 0.20.2 svn 14814
under Gentoo.


More information about the mythtv-users mailing list