[mythtv-users] Front Row plugin to run MythFrontend

Scott D. Davilla davilla at 4pi.com
Thu Jan 10 22:56:30 UTC 2008

>Garion, I also tried to download the package to my OS X 10.4.11
>machine using Safari, and had similar problems to others, i.e.:
>Safari attaches ".txt" onto the end of it. I then went ahead and
>reset the ending to just ".pkg". The icon appeared as a package
>should, but double-clicking on it resulted in an error message,
>telling me that the package requires OS 10.5.

see http://code.google.com/p/frontpython/ . That's were the author hangs out.

The plugin only works in 10.5 FrontRow. That's FrontRow 2.0 which 
supports the plugins method. You might not even be able to build 
because the 10.4 frontrow framework is the wrong one.


More information about the mythtv-users mailing list