[mythtv-users] What to expect when you're expecting FireWire

Ryan Steffes rbsteffes at gmail.com
Tue Jan 8 14:17:35 UTC 2008

On Jan 8, 2008 5:49 AM, Martin Lynch <martin.lynch at shaw.ca> wrote:

>  I'm not familiar with your STB (mine's a Motorola 6200), but a couple of
> things to check out/try:
>  - go into mythtv-setup, delete your firewire capture card (in 2. Capture
> Cards), unplug your STB, wait 10 secs, plug it back in, give it a minute to
> start up and then add your firewire again (if you haven't waited long enough
> the GUID won't appear). Select "Broadcast" rather than P2P - at least on my
> 6200 it's WAY more stable - and set speed to 400. Make sure you give it a
> connection in 4. Input Connections.

I didn't try adding it to myth yet, because I figured if it wouldn't
work with test_mpeg2 or firewire_tester there wasn't much point.  Can
using Myth work when using it manually doesn't?

>  - Try:
>  ./firewire_tester -B -P 0 -n 1
>  This will attempt to stabilize the broadcast connection.
>  - If that still doesn't help, try resetting your bus - I use a program
> called gscanbus - just google it and compile it, then type gscanbus in a
> terminal. A box will pop up identifying all your firewire connections. Hit
> the Force Bus Reset button, then run firewire tester as above.
>  If that still doesn't work, perhaps some sort of DRM is being employed by
> your cable co - either CCI or 5C. There should be a way to access an
> onscreen menu for you STB and determine which, if any, channels are copy
> protected (and therefore unwatchable via the firewire) and also what form of
> copy protection is being used, tho I can't tell you how to do that on your
> particular box...

My box seems to be relatively unknown, at least to google.  I did find
some threads after randomly searching around for a box with a similar
model number, SA4250, so I'm going to try some of the fixes and
suggestions from those threads, but nothing I've tried so far looks



More information about the mythtv-users mailing list