[mythtv-users] CPU not enough to drive 1080P? Core2duo

Mark Hutchinson mark at onnow.net
Fri Feb 8 01:39:13 UTC 2008

What CPU did you get?  I have a core2duo 1.87ghz...
Too slow?

On 7-Feb-08, at 6:25 PM, Tom Greer wrote:

> On Feb 7, 2008 9:21 AM, aaron <memoryguy at gmail.com> wrote:
> On 2/7/08, Michael T. Dean <mtdean at thirdcontact.com> wrote:
> >
> > My GeForce 4 MX 440 drives full 1080p.
> >
> This might be asking the obvious, but it's all the "other stuff" ---
> such as main CPU power --- that determines how well 1080p content (or
> HD in general) will play, right?
> Am I correct in my understanding that the 440MX will support XvMC? I'm
> pretty sure I'll need that to have a hope in heck of playing any HD on
> my system --- once I finally get my a TV. I've got an AthlonXP 2800+.
> :)
> I nearly drove myself batty trying to get an XP 2800+ to drive 1080i  
> without XvMC.  I spent weeks optimizing every possible parameter.   
> The result?  Sometimes it would work great.  But for any challenging  
> output, it would stutter.
> I finally bit the bullet and upgraded the mobo and CPU.  I think I  
> got both in a combo deal at Frys for less than $100.
> Best $100, I ever spent.  Now it decodes HD great.  And consumes  
> less power, generates less heat and operates much quieter.
> Tom
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080207/92c86afb/attachment.htm 

More information about the mythtv-users mailing list