[mythtv-users] Trying to get a TV signal into myth-tv using Haupauge Nova-T 500

Helge Fredriksen helgeingvart at gmail.com
Mon Dec 29 14:58:10 UTC 2008


On Mon, Dec 29, 2008 at 12:58 AM, Nick Morrott <knowledgejunkie at gmail.com>wrote:

> On 28/12/2008, Helge Fredriksen <helgeingvart at gmail.com> wrote:
>
> > However, I'm getting no signal whatsoever when I'm trying to watch TV in
> the
> > frontend. It just flickers a bit and returns me to the frontpage of the
> > program when I select this option. It doesn't give me any error messages
> on
> > the console either when running it in the foreground.
>
> Are you able to receive EIT programme listings, or record successfully?


No, I don't have any program listing under any of the channels I chose
"Combine data from several other grabbers" in the Listings grabber in the
setup of
video sources. Chose this option, since there was no specific entry for
Norway.


>
> It _could_ be a playback problem, rather than a tuning problem, so
> during testing choose the CPU- or Slim playback profile in
> mythfrontend's TV Playback settings..


Was set to CPU+ per default, tried to change to Slim and CPU--, but no
change.


>
> The mythbackend user has to have access to the /dev/dvb* devices. Many
> users run the mythbackend daemon as root, and mythfrontend as their
> regular user.


Tried to run the backend server as root, since the /dev/dvb* was owned by
root, but
allowed read/execute access though to the adapter0 and adapter1 for
group/other.


>
>
> If you open 2 consoles and run mythbackend in one, and mythfrontend in
> the other (or redirect logging from both to two log files), you will
> be able see the log ouput from both during a LiveTV session.


Ok, that brought forward a bit info:

root at ultimate:/home/helge# /usr/bin/mythbackend --pidfile
/var/run/mythtv/mythbackend.pid
2008-12-29 15:30:19.775 Using runtime prefix = /usr
2008-12-29 15:30:19.776 Empty LocalHostName.
2008-12-29 15:30:19.776 Using localhost value of ultimate
2008-12-29 15:30:19.780 New DB connection, total: 1
2008-12-29 15:30:19.784 Connected to database 'mythconverg' at host:
localhost
2008-12-29 15:30:19.784 Closing DB connection named 'DBManager0'
2008-12-29 15:30:19.784 Connected to database 'mythconverg' at host:
localhost
2008-12-29 15:30:19.785 New DB connection, total: 2
2008-12-29 15:30:19.786 Connected to database 'mythconverg' at host:
localhost
2008-12-29 15:30:19.787 Current Schema Version: 1214
Starting up as the master server.
2008-12-29 15:30:19.792 TVRec(1) Error: Problem finding starting channel,
setting to default of '3'.
2008-12-29 15:30:19.934 ChannelBase(1) Error: InitializeInputs():
            Could not get inputs for the capturecard.
            Perhaps you have forgotten to bind video
            sources to your card's inputs?
2008-12-29 15:30:19.935 TVRec(2) Error: Problem finding starting channel,
setting to default of '3'.
2008-12-29 15:30:19.935 DVBChan(2:1) Error: Opening DVB frontend device
failed.
            eno: Device or resource busy (16)
2008-12-29 15:30:19.935 TVRec(3) Error: Problem finding starting channel,
setting to default of '3'.
2008-12-29 15:30:19.935 DVBChan(3:1) Error: Opening DVB frontend device
failed.
            eno: Device or resource busy (16)
2008-12-29 15:30:19.936 New DB scheduler connection
2008-12-29 15:30:19.936 Connected to database 'mythconverg' at host:
localhost
2008-12-29 15:30:19.939 New DB connection, total: 3
2008-12-29 15:30:19.939 Connected to database 'mythconverg' at host:
localhost
2008-12-29 15:30:19.945 MediaServer:: Loopback address specified -
127.0.0.1. Disabling UPnP
2008-12-29 15:30:19.945 Main::Registering HttpStatus Extension
2008-12-29 15:30:19.945 mythbackend version: 0.21.20080304-1 www.mythtv.org
2008-12-29 15:30:19.945 Enabled verbose msgs:  important general
2008-12-29 15:30:19.946 AutoExpire: CalcParams(): Max required Free Space:
1.0 GB w/freq: 15 min
2008-12-29 15:30:22.938 Reschedule requested for id -1.
2008-12-29 15:30:22.948 Scheduled 0 items in 0.0 = 0.00 match + 0.01 place
2008-12-29 15:30:22.950 Seem to be woken up by USER
2008-12-29 15:31:39.939 AutoExpire: CalcParams(): Max required Free Space:
1.0 GB w/freq: 15 min

Seems like there's a problem with bindings between video sources to card
input, even though I have connected them in the
setup. Also, it's complaining about default channel, which I also ensured
was a valid unencrypted channel.

Best regards,
Helge Fredriksen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20081229/8f7e99e6/attachment.htm 


More information about the mythtv-users mailing list