[mythtv-users] Can't get streaming to work w/Mythweb, help

Ashley Bostock abostock at gmail.com
Fri Aug 8 08:01:05 UTC 2008

2008/8/8 Bobby Gill <bobbygill at rogers.com>:
> I just set up Mythweb and she runs fine in all respects but streaming. I am
> running Arch linux on my desktop and server (mythbackend). I have Mythweb
> secured with a couple logins. So I am logged into Mythweb from my desktop
> and I add a few songs to the playlist, hit Play and in Firefox the "Open
> with" dialog pops up, so I open the playlist with VLC, which prompts me for
> a login and password, but it doesn't accept my correct login/pass. I even
> tried the second user's login/pass but it just doesn't accept, just keeps
> prompting. Here's the output from the error window in VLC:
> "Unable to open ''
> Unable to open ''
> Unable to open ''
> Unable to open ''"
> I tried to open it with Amarok and Amarok gives me this error:
> "Error Loading Media
> No suitable input plugin. This often means that the url's protocol is not
> supported. Network failures are other possible causes.
> However I do see the songs added to the playlist in Amarok, but can't play
> them of course.
> Likewise, if I try to play a recording streamed, I click on the .asx link
> from Mythweb and open in VLC, I get:
> "Unable to open ''"
> Any help would be greatly appreciated, thanks :)
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Is is secured using AuthType Digest? From what I tested a while back
it seemed that very few players will work when apache is secured using
it.  I had to switch mine back to AuthType Basic before anything would
work.  I guess the alternative would be to make an exception for the
stream URL and have just that unsecured.


More information about the mythtv-users mailing list