[mythtv-users] Weird stuff going on with recording schedules / MythWeb(?)

Wes Hardaker wjhns176 at hardakers.net
Tue Apr 15 14:11:09 UTC 2008

On Mon, 14 Apr 2008 20:07:22 -0400, "Michael T. Dean" <mtdean at thirdcontact.com> said:

>> 1) Everything worked in .20 and never had problems.

MTD> 0.20 handled things very differently, so invalid TZ configuration really
MTD> just shows up out of the blue with 0.21 (or, should I say, "with 0.21
MTD> and the start of DST?").


Today I woke up, looked at my web status screen and it's shown I have a
lot more room than I used to (I need to check that with my wife, she may
have just deleted stuff which is fine).  It also shows it recording a
bunch of stuff it didn't show yesterday (kid shows).  That certainly
shouldn't have changed that much.

But the even odder thing is that the recently finished job queue shows a
bunch of "recently ended jobs" from all over the place, time wise.

  3/26  flag
  12/3  export to ipod (which is about the only time I ever ran that script)
  1/27  flag
  10/8  transcode (which is about when I did)
  3/20  flag
 11/12  flag    (currently running!!!!  and it is, I see the process running)

They're all randomly shuffled date wise.  I suspect they're all showing
very old jobs and aren't sorted correctly.

I'm now feeling very very very nervous.  If I loose those James Blunt
recordings I'll have hell to pay.
"In the bathtub of history the truth is harder to hold than the soap,
 and much more difficult to find."  -- Terry Pratchett

More information about the mythtv-users mailing list