[mythtv-users] Can't Record Two HD Streams on HDHomerun

Mitch Gore mitchell.gore at gmail.com
Wed Sep 26 16:35:51 UTC 2007

On 9/26/07, Kirk Bocek <t004 at kbocek.com> wrote:
> After a couple of years of using and loving MythTV I've upgraded my setup
> for
> digital and HD with the addition of an HDHomerun digital tuner.
> However I can't seem to record two HD programs at one time. The resulting
> recordings have pops and clicks in the audio and various artifacts in the
> video. The recordings will also sometimes crash X on my two frontend
> hosts.
> Making a single HD or two simultaneous SD recordings causes no problems,
> so
> it's not a signal problem.
> The host doing the recording is a backend-only host with plenty of power:
> two
> 2Ghz dual-core Xeons, 4GB ram, plenty of storage on a 3Ware array.
> I'm running the ATrpms 0.21-169_trunk_r14374 'bleeding' packages of
> MythTV.
> Does anyone have any suggestions that might help stabilize these
> recordings?
> Kirk Bocek
> _______________________________________________

How is the HDHR connected to your server?  Crossover w/DHCP running on
server?  Switch?

Is the HDHR segmented from the network?

Is you eth0 set to 100-full?

Is there other traffic on the same link?

What kind of signal strength do you have?

Are you running the latest firmware?

Just questions that first pop into my head.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070926/8821ac4c/attachment.htm 

More information about the mythtv-users mailing list