[mythtv-users] A plea for help

Sam Varshavchik mrsam at courier-mta.com
Mon Sep 24 00:10:48 UTC 2007

Ben Davis writes:

> • Tried exorcismThat's all I can think of for now.  Please, anyone who has 
> any idea how I can troubleshoot this or give me any ideas, let me know.  

The first order of business is to run memtest86. You claim that you've tried 
different Linux distros and versions of MythTV. That pretty much rules out a 
software problem, or, rather, given that, a software issue is very unlikely.

So, you're looking for flaky hardware. Could be anything, but it should be 
fairly simple to eliminate RAM. This is a low-hanging fruit, of sorts, that 
can be quickly ruled out. If RAM checks out clean, take an inventory of all 
your hardware, and start replacing it, one by one, starting with whatever's 
easiest for you to replace, and work your way down the list.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20070923/6ecf6415/attachment.pgp 

More information about the mythtv-users mailing list