[mythtv-users] my experience "upgrading" from KnoppMyth to mythDora

David George david at thegeorges.us
Tue Sep 18 02:44:08 UTC 2007

On 09/17/2007 05:54 PM, Ryan Allen wrote:
> * Brian Wood <beww at beww.org> wrote on [09-17-07y 10:10]:
>> Ryan Allen wrote:
>>> Wow, that is a lot of problems.  I'm downloading the latest KnoppMyth
>>> now, hopefully to make all these problems go away!!!
>>> I hope the mythDora guys read this and are aware of these issues, and
>>> can address them in the next release!
>>> I intend this to be more informative then critical, but from my
>>> experience, mythDora needs some work!
>> Hmmm... All of that works fine for me.
>> What nVidia card are you using that MythDora "couldn't use"? It should
>> support anything made in the last decade or so.
>> beww
> I have the ASUS M2N-MX something or another.  It has a GeForce 6150 for video and
> nForce 430 for netork chip set.   It's just a derivative of the 6100
> series nVidia.
> It totally didn't work :(
> knoppMyth worked right out of the box.  :)

Weird.  I have the Asus M2NPV-VM w/onboard GeForce 6150 and Mythdora 4.0 
worked fine on it.  Did a yum install for the binary nvidia drivers.  No 
problem with CPU usage (AMD X2 3600+) on playback.  I display SDTV and 
HDTV material on a 1080p LCD using DVI-D.  1080i source material uses 
about 50% of one core, and 720p source material uses about 65% of one 
core.  This is without xvmc, which I don't use.


More information about the mythtv-users mailing list