[mythtv-users] Lirc problems - Fedora 7 - New kernel?

Nowhere nowhere at cox.net
Sun Sep 16 19:00:12 UTC 2007

Hi everyone,
Had 2 days of programming data left so was forced to upgrade. I was Fedora 5
and .20. Upgraded to Fedora 7 via the DVD and it broke everything. No sound,
no lirc. So 4 days later I am still wrestling.

Tried a Ubuntu switch but that was a disaster. Couldn't get lirc working in
7.04. Mythbuntu doesn't support LVM (I have 2 HDs). 7.10 has pathetically
unstable nvidia drivers (open 3 windows and the contents are black, out of
memory,  start mythfrontend and the screen goes crazy) and ALSA and all
other sound systems are broken ie no sound.  I wanted to go to Ubuntu cuz I
heard Debian distro upgrade are painless. Couldn't possibily be the case
given all the forum posting about upgrades going bad and the troubles I had
with things that work in Feisty and not in Gutsy.

So back to Fedora before my wife kills me. Figure I better install fedora 7
before I am obsolete with no myth updates in the repos again.  Install of
Fedora goes fine but Jarod's guide doesn't apply as much since it seems ivtv
is included and didn't work. Didn't create the /video?. Had to rmmod and
modprobe and then it created them and it works. Definitely less painful than
FC5. ALSA seems to be working but no lirc. 

I THINK my problem is I did yum update and it installed 4.6.22-5.76 kernel
and there seems to be no kernel modules for anything for 5.76. I see a ton
of 4.65 installed and even some 21.31somethingorothers. I cannot find on the
repos any 4.65 kernel packages either.

What do I do? I am about to revert to FC6 with yet another fresh install
before the hit men come knocking on my door. It absolutely has to be up and
running tonight...
Any help might just save my life! :O


More information about the mythtv-users mailing list