[mythtv-users] DVI vs VGA and HDTV

Mario Limonciello mario.mailing at gmail.com
Sat Sep 15 04:54:43 UTC 2007

mlists wrote:
>> First of all... is this the primary or secondary monitor on your video card?
>> If it's the secondary monitor... was the cable connected to the card when you
>> booted? A lot of this secondary / DVI monitor setup stuff happens when the
>> box is booted and if you don't have a cable connected, the card detects this
>> and disabled the port on the board. If you plug in a cable after the fact, you
>> see nothing on the screen.
>> On both of my NVIDIA boards that are connected to HDTV monitors via $5
>> DVI->HDMI cables, I see the normal bios boot up messages when my boxes
>> boot.
> Tried what you suggested but I'm not getting anything coming on the
> screen with dvi to hdmi.  None of the boot up text or anything.
> Norm
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I've had better luck with VGA myself.  The TVs i've tried (Samsung), put
out an EDID that lets you do the panel's native resolution over VGA.
Going the DVI/HDMI route, you end up with overscan and non native

For example my panel is 1366x768, but DVI will only let me do 1280x720p
or 1920x1080i.  VGA lets me do 1360x768.

Mario Limonciello
mario.mailing at gmail.com

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 252 bytes
Desc: OpenPGP digital signature
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20070914/f8a37273/attachment.pgp 

More information about the mythtv-users mailing list