[mythtv-users] Recording slows down IR remote

Tony Baca cfr131 at gmail.com
Fri Sep 14 20:43:17 UTC 2007

My remote (homebrew serial) worked without a problem under 0.20-148.  When I
had to upgrade to 20.2 for SD, I also upgraded from MythDora 3.2 to 4.0.  Now
the IR remote is intermittent.  While the machine is recording via PVR150,
if I press the remote, I can see LIRCD move up the list in TOP.  MYTH will
receive an IR command once every 5-6 seconds.  As soon as the recording is
finished, the remote works fine.



setserial /dev/ttyS0 uart none #ttyS0=com1 ttyS1=com2

/sbin/modprobe lirc_serial

sleep 2

lircd --device=/dev/lirc0 --output=/dev/lircd --logfile=/var/log/lircd


#LIRC IRBlaster

alias char-major-61-0 lirc_serial

options lirc_serial irq=4 io=0x3f8

#options lirc_serial irq=3 io=0x2f8

install lirc_serial /bin/setserial /dev/ttyS0 uart none; /sbin/modprobe
--ignore-install lirc_serial

 I just enabled LIRCD to log to the log file, so I don't have anything there

Not sure where to look. I tried the MythDora forum already
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070914/eb448421/attachment.htm 

More information about the mythtv-users mailing list