[mythtv-users] Mythdora Boots with a Blue Screen

Jonathan Seawright jonathanathome at verizon.net
Sun Sep 9 22:09:22 UTC 2007

----- Original Message ----- 
From: "Brian Wood" <beww at beww.org>
To: "Discussion about mythtv" <mythtv-users at mythtv.org>
Sent: Saturday, September 08, 2007 9:41 PM
Subject: Re: [mythtv-users] Mythdora Boots with a Blue Screen

Jonathan Seawright wrote:
> Hey everyone,
> I built a mythdora machine a few months ago... it has been working
> utterly flawlessly for the past month or two. I had it folding proteins
> on folding at home <mailto:folding at home>, acting as a music server,
> recording HD, etc...
> I returned to it today to find that it is at a screen with well... a
> blue background... I have a mouse, but I dont see any gnome interfaces
> whatsoever.... I couldn't have been hacked could I?
> What is the best route for troubleshooting this? I took a look at the
> logs in /var/mail/ and nothing major showed up.... Just the usual mythtv
> stuff.

>Uh, the obvious?

>Tried re-booting?

Yes, and I made some progress. (detailed at the bottom)

>I'm not sure I'd run folding at home (or work, or school) on a Myth box.
>I'd eliminate the possibility that was the cause of your problems and
>not Myth.

Why's that? Simply because it is a TV recorder and probably doesn't need the 
added overhead? Just curious.

> Do you get the blue screen in text mode while booting? (eliminating
> possible monitor/ video card problems).

I didn't try that, but this problem is very clear now that it is X oriented 
(or gdm..)

>How did yo look at the logs? Remote login? What does it show as far as
>status of your X system?

SSH, I couldln't tell as to a problem with X...
I looked at the logs by using nano in my terminal...

>Do non-Myth programs rn OK? Does your desktop look OK ?

Yes, I had no desktop whatsoever.. just a mouse...

Anyway, I seem to have fixed it by rebooting, and after the blue screen w/ 
mouse appeared, I started gdm from my SSH terminal. Bam! Gnome starts up and 
then mythTV as well.

I get the feeling that the script that is supposed to start up gdm isn't 
working; it may have gotten corrupted due to several consectutive power 
outages during the week.
So, starting gdm fixed it.

My next step is to figure out what broke...

Jonathan Seawright

More information about the mythtv-users mailing list