[mythtv-users] SD - Can't retrieve channels from grabber source

Donald J. Maddox dmaddox099 at yahoo.com
Sun Sep 9 21:02:10 UTC 2007

Daniel Kristjansson wrote:

>On Sun, 2007-09-09 at 15:40 -0400, Donald J. Maddox wrote:
>>I actually have firewire as my main tuner, and a pcHDTV5500 card as a 
>>2nd tuner.  The only way I can add channels to any of them at the moment 
>>is scanning (which can't work for firewire), as I cannot fetch channels 
>>for any source from SD.
>>I just found that there is an updated set of mythtv rpms available, so I 
>>am going to update and hope that fixes it.
>It looks like you might be in better luck than Geoff. Just create a
>temporary V4L capture card using the analog side of the HD-5500 card*
>and connect it to the Firewire Video Source, save the connection by
>hitting "Finish" then enter the Input Connection again and hit the
>"Fetch..." button, this should load up your channels. Now delete this
>V4L card and connect the Firewire input to the Firewire Video Source.
>* If you do not normally load the analog drivers for the card, you
>  will have to do it temporarily for this workaround to work.
>-- Daniel
>mythtv-users mailing list
>mythtv-users at mythtv.org
That doesn't work for me either - I get the same results when trying to 
add channels to the V4L card as I do when just trying to add them to the 
firewire tuner :(

I can add channels to the V4L card by scanning, but not by fethching 
them from SD.

More information about the mythtv-users mailing list