[mythtv-users] Help with DVB-T channel scanning please! 0.20.2, Fedora 7

Andrew Berridge andrew.berridge at gmail.com
Thu Sep 6 08:27:14 UTC 2007

Hi All,

Just upgraded to Fedora 7, and mythtv 0.20.2. Hauppauge WinTV Nova-PCI card.

I think I was previously running 0.20.1, which worked fine. Now upgraded to

First symptom was that when switching to live TV, I would immediately get
"You should have received lock by now..."

So, I thought I would reconfigure the backend. I deleted capture cards,
video sources, etc.

Put everything back and then tried scanning for channels. The scanning
doesn't seem to work properly - I get timeouts with the message "-- no
tables", even though the scanner seems to get lock.

I then get no new channels added. Also tried importing channels.conf.
Scanning these channels also doesn't work. I've also tried increasing
timeouts for the capture card. No success.

tzap can successfully lock on to any of the channels I have defined in

Any suggestions?

I'm in the UK, if that helps.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070906/d0fd6f87/attachment.htm 

More information about the mythtv-users mailing list