[mythtv-users] Menu objects gone

Fredrik Fridsten fredrik at fridsten.se
Thu Sep 6 06:15:50 UTC 2007

Jay R. Ashworth skrev:
> On Wed, Sep 05, 2007 at 09:35:52PM +0200, Fredrik Fridsten wrote:
>> I'm new here, but I've been running MythTV for almost a year. However, 
>> I've recently tried to update to 0.20-2, but it didn't work out right. 
>> So I removed the entire installation, downloaded the latest SVN, but 
>> it's still not working as it should.
>> I set the prefix flags to /usr/local, and did everything by the book. 
>> The problem is that when I go to the media library, there's nothing 
>> there. No recorded shows, no videos - nothing. Optical disks doesn't 
>> show on the start menu either. I can't find any of the plugins I've 
>> supposedly installed and I can't view any recorded shows.
>> The O/S is Ubuntu 6.10 (Edgy Eft), and it's running on a Via Epia. I can 
>> watch live TV and MythWeb is working absolutely fine. The movies and 
>> recorded shows are visible there.
>> Does anybody know what I've been doing wrong?
> I'm reading pretty deeply between the lines here, but if you mean that
> you've put 0.20.2 on a secondary front end and tried to point it at an
> older backend, then yeah, that won't work.
> If that's not what you mean, then ... "the movies and recorded shows
> are visible" where?
> Cheers,
> -- jra

Sorry, I guess I should have explained it better. The computer is 
running both front- and backend. Since I installed everything on a 
single machine, I believe that I've updated both.

The movies and recorded shows are visible through MythWeb. I can surf to 
the HTPC, see them and even download them.

The only thing I haven't reinstalled or updated is the MySQL database. 
But that shouldn't matter, right?


More information about the mythtv-users mailing list