[mythtv-users] Menu objects gone

Jay R. Ashworth jra at baylink.com
Thu Sep 6 00:13:24 UTC 2007

On Wed, Sep 05, 2007 at 09:35:52PM +0200, Fredrik Fridsten wrote:
> I'm new here, but I've been running MythTV for almost a year. However, 
> I've recently tried to update to 0.20-2, but it didn't work out right. 
> So I removed the entire installation, downloaded the latest SVN, but 
> it's still not working as it should.
> I set the prefix flags to /usr/local, and did everything by the book. 
> The problem is that when I go to the media library, there's nothing 
> there. No recorded shows, no videos - nothing. Optical disks doesn't 
> show on the start menu either. I can't find any of the plugins I've 
> supposedly installed and I can't view any recorded shows.
> The O/S is Ubuntu 6.10 (Edgy Eft), and it's running on a Via Epia. I can 
> watch live TV and MythWeb is working absolutely fine. The movies and 
> recorded shows are visible there.
> Does anybody know what I've been doing wrong?

I'm reading pretty deeply between the lines here, but if you mean that
you've put 0.20.2 on a secondary front end and tried to point it at an
older backend, then yeah, that won't work.

If that's not what you mean, then ... "the movies and recorded shows
are visible" where?

-- jra
Jay R. Ashworth                   Baylink                      jra at baylink.com
Designer                     The Things I Think                       RFC 2100
Ashworth & Associates     http://baylink.pitas.com                     '87 e24
St Petersburg FL USA      http://photo.imageinc.us             +1 727 647 1274

More information about the mythtv-users mailing list