[mythtv-users] firewire and time warner cable

Inor Kuo inorkuo at hotmail.com
Mon Sep 3 15:07:28 UTC 2007

>On 9/2/07, Inor Kuo <inorkuo at hotmail.com> wrote:
> >
> >  I've been trying to get a firewire enabled box from time warner here in
> > Greensboro.  I had a SA8300 which had firewire ports but as far as I 
> > tell, they did not work correctly.  I went to the time warner office and
> > picked up a SA4250HDC which I hoped would do better with myth.  When I 
> > it home, I hooked it up, and I was able to record via firewire using
> > test-mpeg2 and also in myth.  At this point I was not receiving all of 
> > channels I am supposed to get on the cable box so I called twc and the 
> > had me do the whole reboot process and she sent the box a signal.  After
> > this I was able to receive all of the channels I am supposed to get but 
> > firewire recording no longer works.  I keep getting 0 byte recordings 
> > test-mpeg2 now.  Before the box was activated I was getting the same
> > channels I get via qam.  I am guessing that after the box was activated 
> > twc, the firewire outputs became encrypted.  Does anyone else have any
> > experience with firewire and twc?
> >
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org
> > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> >

>From: "Mitch Gore" <mitchell.gore at gmail.com>
>Reply-To: Discussion about mythtv <mythtv-users at mythtv.org>
>To: "Discussion about mythtv" <mythtv-users at mythtv.org>
>Subject: Re: [mythtv-users] firewire and time warner cable
>Date: Sun, 2 Sep 2007 22:54:53 -0500
>The reps in my experience are completely retarded.  Most of the time they
>dont even know what you are talking about, firewire or not.  For instance,
>one time when i had my box crash the rep told me i can view the HD station
>if its on the analog stations (1-77) with out the STB.   I asker  here
>Really??? what sation would i I tune to?  The told me Channel 33 the analog
>station.  OMG what a moron!  Many of them dont even know what firewire is.
>To solve you issue all you can do is go back to the store and ask for
>another 4350HDC.  And hope that helps.

Yep, none of the reps i talked to ever knew what firewire was.  One of the 
guys kept calling it "the firewall", and i corrected him once but he kept 
doing it...

I appreciate the suggestion on getting another box but i'm not sure that the 
box is the problem since the firewire output was working fine up until the 
point when i called TWC and had them "activate" the box.  As soon as they 
sent their signal to the box, i couldn't get anything from the firewire 
ports.  This makes me think that they are either disabling the ports via 
software, or they are encrypting all their channels over firewire.

At this point i am ready to give up on firewire and TWC.  All i really was 
really trying to accomplish with my little firewire experiment was to get 
ESPN in HD on myth.  I just wanted to share my experience and maybe hear 
from others who may have a more intelligent/informed reason than my own for 
why firewire stopped working after TWC's activation of the box.

A place for moms to take a break! 

More information about the mythtv-users mailing list