[mythtv-users] Lost channels since linup change (UK Freeview)

Andy Burns fedora at adslpipe.co.uk
Sun Sep 2 20:39:26 UTC 2007

On 02/09/2007 18:26, Paul wrote:

> Ok tried that, now I am in an even worse mess, not your fault, got a
> nasty feeling it was a kernel update Ubuntu feisty just downloaded :(


> So far the hardware is detected, Tzap created the channels.conf file
> fine, hwoever Myth will not tune anything in?

what version of myth? mythtvsetup from 0.20.x doesn't need a 
channels.conf, it can tune from scratch if needed, or quicker is to do 
an existing transport scan, if you still have the mux data.

> So I followed another thread that recommends updating the VLB drivers
> which i duly did, and it was suggested that I import the channels.conf.
> That worked to a point, in that I now have TV, but no TV data (I was
> using EIT)

I use fedora+atrpms so can't help there.

> I am at a total loss to know where to go from here.

hopefully an ubuntu user will be along shortly ...

More information about the mythtv-users mailing list