[mythtv-users] Myth Update

William Munson william_munson at bellsouth.net
Thu Oct 11 09:19:00 UTC 2007

NoName Anonymous wrote:
> Well, the fun just never ends.  :-) 
> After fixing my MoBo and after the distribution server was back up...  
> My MythDora installation was via Jarod Wilson's guide and I knew I had 
> to upgrade / update MythTV to enable getting the guide data from 
> Schedules Direct.
>  I did a "yum -y upgrade mythtv-suite", as suggested in Jarod's 
> document.  That churned along for awhile but ultimately said "Could 
> not find update match for mythtv-suite" followed by "No Packages 
> marked for Update/Obsoletion". 
> I tried it with "yum -y upgrade mythtv*" and it seemed to work.  I 
> went in and was able to select Schedules Direct and get my guide data. 
> Then I went in to watch a movie (.AVI) which I had in the video 
> section.  Nothing happened.  Many of the functions fail with a message 
> "mythcontrols plugin was compiled against libmyth version: 
> 0.20.2060828-4 ut the installed libmyth is at version: 
> 0.20.2070821-1.  You probably want to recompile the mythcontrols 
> plugin after doing a make distclean."
> Searching Gossamer Threads for this error and instructions on how to 
> compile (or recompile) the mythcontrols plugin yielded nothing. 
> Why did yum -y upgrade mythtv-suite fail (or MythTV-Suite or 
> Mythtv-Suite)?
> What's the best way to fix this? 
>     1)  Recompile the mythcontrols plugin?  If so, where is that 
> documented?
>     2)  Find a way to update or upgrade the entire MythTV suite or 
> uninstall and reinstall it?  Again, is there a suggested procedure? 
> Thanks for any suggestions. 
> Be a better Globetrotter. Get better travel answers 
> <http://us.rd.yahoo.com/evt=48254/*http://answers.yahoo.com/dir/_ylc=X3oDMTI5MGx2aThyBF9TAzIxMTU1MDAzNTIEX3MDMzk2NTQ1MTAzBHNlYwNCQUJwaWxsYXJfTklfMzYwBHNsawNQcm9kdWN0X3F1ZXN0aW9uX3BhZ2U-?link=list&sid=396545469>from 
> someone who knows.
> Yahoo! Answers - Check it out.
> ------------------------------------------------------------------------
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Personally I would use

yum install apt synaptic

Then use synaptic to upgrade what  you want graphically.

More information about the mythtv-users mailing list