[mythtv-users] Sirius on Mythtv Broken - Sipie

Harry Devine lifter89 at comcast.net
Fri Nov 30 12:51:51 UTC 2007

-----Original Message-----
From: Scott Harris [mailto:mythtv at webhounds.net] 
Sent: Friday, November 30, 2007 1:01 AM
To: lifter89 at comcast.net; Discussion about mythtv
Subject: Re: [mythtv-users] Sirius on Mythtv Broken - Sipie

> I haven't tried Scott's fix yet, but previously I was able to get sipie 
> to work fine, but whenever I started it up, I'd get that GUI where I had 
> to pick the channel I wanted.  I could never get the scripts to work as 
> described in the Wiki.  So, I never had the Sirius menu options on the 
> frontend GUI.  I'm using FC6 via Mythdora 4.0.  What are you using?  And 
> were the scripts on the Wiki OK or did they need some tweaking?

I don't want to take credit for someone else's work, they aren't my
fixes, I just found all the info ;)

I've never had the gui problem.  I thought there was a way to force
the CLI so the gui pieces wouldn't start up?  I was using FC6 but
now it is running on FC8.

As for tweaking, I didn't need to tweak them in order to get them
to work initially.  I did wind up doing some tweaks to create mp3s
using lame rather than the wmv files by default.


There is, but it doesn't work for me apparently.  There's a "trygui=FALSE"
that has to get set in the config file, but it seems to get ignored.  For
example, if I enter "sipie octane" to play the Octane channel, the GUI comes
up with Octane in the channel list, but I still have to press Play.  Also,
as a side effect (since I tried it last night after downloading the latest
sipie that was listed in that article you sent), I don't hear anything being
streamed.  I can see the artist & song that is one as its' shown on the
Terminal window output, but don't have any audio.  Playing MP3s via Myth
works so I know my audio is fine.  The previous version of sipie (before it
broke) worked fine.


More information about the mythtv-users mailing list