[mythtv-users] Sirius on Mythtv Broken - Sipie

Harry Devine lifter89 at comcast.net
Fri Nov 30 01:42:29 UTC 2007

David Stuller wrote:
> Thanks Scott, that helped but now I can't get it to stop playing :-)  
> The sipie_kill is no longer working. (well it kills the sipie_myth pid 
> but mplayer just keeps playing.  I was wondering if you or anyone else 
> might have had this issue and could instruct me on how to fix it.
> Thanks
> Harry Devine wrote:
> >/ David Stuller wrote: />>/ I noticed my Sirius "non"-plugin for 
> mythtv is no longer working. 
> />>/ When I went to the wiki for installation they said it broke back
> />>/ in early november.   Has anyone figured out how to get it to work
> />>/ again???
> />>/ 
> -----------------------------------------------------------------------
> />>/  
> />/ I tried to get this working in September, but was unsuccessful.  I
> />/ posted a question to the list, but nobody responded to it.  I even
> />/ emailed the author, but he never got back to me either, so I dropped
> />/ it.  I'd like to get this working though, so I'm going to keep an 
> eye on
> />/ this thread.  If I happen to see anything, I'll let you know.
> /
> These posts got me working again.  Small change to the code.
> Scott
> _https://sourceforge.net/forum/message.php?msg_id=4622144_
> _http://sourceforge.net/forum/forum.php?thread_id=1869165&forum_id=697500_ 
> <http://sourceforge.net/forum/forum.php?thread_id=1869165&forum_id=697500>
> _https://sourceforge.net/forum/message.php?msg_id=4621929_
> ------------------------------------------------------------------------
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
I haven't tried Scott's fix yet, but previously I was able to get sipie 
to work fine, but whenever I started it up, I'd get that GUI where I had 
to pick the channel I wanted.  I could never get the scripts to work as 
described in the Wiki.  So, I never had the Sirius menu options on the 
frontend GUI.  I'm using FC6 via Mythdora 4.0.  What are you using?  And 
were the scripts on the Wiki OK or did they need some tweaking?


More information about the mythtv-users mailing list