[mythtv-users] Ubuntu 7.10 Gutsy upgrade giving me "ubuntu is running in low-graphics mode" errors

Justin The Cynical cynical at penguinness.org
Mon Nov 26 07:04:48 UTC 2007

Alien Anchor wrote:
> I just tried upgrading my Ubuntu MythTV box today from 7.04 to 7.10. Every time GDM starts x.org, I get this "ubuntu is running in low-graphics mode" error message. I can't figure out how to make it stop. I have a sane xorg.conf that I made by using Powerstrip to figure out the correct modeline for my HDTV. It's been working for month, but not Ubuntu refuses to use it. It seems like it's trying and failing to autodetect, rather than just use the xorg.conf file I give it. I've searched all day for answers. I've tried doing "dpkg-reconfigure xserver-xorg" to no avail. I've tried using the tool that comes up to configure my X settings. I can't seem to get it to even use my xorg.conf. It always uses xorg.cong.failsafe.
> FYI, I have an nVidia GeForce FX 5200 and I'm using a DVI to HDMI cable to connect to my JVC HDTV.

I had this message as well after a recent 7.10 upgrade.  Had to 
reinstall the nvidia driver (I'm playing with envy on this particular 
system) as the upgrade messed with the nvidia kernel modules (from the 
restricted set).

I'd look at that, your nvidia driver install, it might have been b0rked 
during the upgrade.

More information about the mythtv-users mailing list