[mythtv-users] Ubuntu 7.10 Gutsy upgrade giving me "ubuntu is running in low-graphics mode" errors

Alien Anchor anchoralien at yahoo.com
Sun Nov 25 15:34:05 UTC 2007

I just tried upgrading my Ubuntu MythTV box today from 7.04 to 7.10. Every time GDM starts x.org, I get this "ubuntu is running in low-graphics mode" error message. I can't figure out how to make it stop. I have a sane xorg.conf that I made by using Powerstrip to figure out the correct modeline for my HDTV. It's been working for month, but not Ubuntu refuses to use it. It seems like it's trying and failing to autodetect, rather than just use the xorg.conf file I give it. I've searched all day for answers. I've tried doing "dpkg-reconfigure xserver-xorg" to no avail. I've tried using the tool that comes up to configure my X settings. I can't seem to get it to even use my xorg.conf. It always uses xorg.cong.failsafe.

FYI, I have an nVidia GeForce FX 5200 and I'm using a DVI to HDMI cable to connect to my JVC HDTV.

Attached is my xorg.conf.

Any help is appreciated! 
Never miss a thing.   Make Yahoo your homepage.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071125/734d94a9/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: xorg.conf
Type: application/octet-stream
Size: 2818 bytes
Desc: 1910092315-xorg.conf
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20071125/734d94a9/attachment.obj 

More information about the mythtv-users mailing list