[mythtv-users] Avermedia A180 misdetected as "Air2PC v2" in recent Subversion build...tuner doesn't work now

Kevin Kuphal kuphal at dls.net
Thu Nov 22 06:20:01 UTC 2007

On Nov 21, 2007 11:37 PM, Scott Alfter <mythtv at salfter.dyndns.org> wrote:

> I had been running various 0.20.2 ebuilds until this evening, when I
> decided to
> give the bleeding edge a shot while swapping out backend hardware.  My
> A180 had
> been working like a champ, but now it doesn't pick up any channels (it's
> hooked
> up to cable to receive local HD).  Scanning for new channels picks up
> nothing.
> One thing I noticed was that in mythtv-setup, it's detected as something
> it
> isn't: an Air2PC v2.  If I had to guess, these cards have different tuner
> hardware; if MythTV is sending it codes for the wrong type of tuner, I'd
> expect
> that wouldn't work.
> The kernel version is unchanged (2.6.22-gentoo-r9) between machines; I
> just
> moved the board from a dual Athlon MP to an Athlon 64.  Previously, I've
> used
> this card with another Athlon 64 and a Core 2 Duo.
> (I figured I'd give the bleeding edge a try because I had recently
> submitted a
> patch for sa3250ch that added support for my cable box (different ID than
> the
> others).  The patch has been applied to both trunk and 0.20.2-fixes; maybe
> I
> should've stuck with the latter, as it's what the stable Gentoo ebuilds
> have
> been using lately.)

Myth doesn't detect the cards, it only reports what your driver says.  Check
your modules in your kernel to make sure they are right.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071122/d4d73bd3/attachment.htm 

More information about the mythtv-users mailing list