[mythtv-users] Mythtv on FC6 -> Fedora7 Upgrade

Shanon Mulley shanonmulleyster at gmail.com
Thu Nov 8 12:30:58 UTC 2007

On Nov 8, 2007 11:06 PM, Ralf Kleineisel <ralf at kleineisel.de> wrote:
> Shanon Mulley wrote:
> > Well, as far as I know they are configured right. I have made sure
> > they are all configured so they have soft coded version ($releasever
> > rather than 6). What else should I be checking?
> What does "yum list kdebase" show you as the latest version? It should
> be 3.5.7-13.1.fc7. Your kdebase wants libdbus-1.so.2 which is not true
> for this version.
> Maybe you have a mix of repositories with and without the latest
> updates. E.g. the latest rpmforge and fedora but not fedora-updates.

Well, I have 6:3.5.7-1.fc6 installed, and it is telling me that
6:3.5.6-12.fc7 is available. Which seems to be the wrong version (from
what you are telling me). This is from the release repository, which I
have set up the baseurl as:
This is my ISP - I'm in Australia and bandwidth is metered by our ISP,
so I try to update from an unmetered source (My ISP's servers). But
its looking like my ISP's repository is out of date. Can you advise
what I should change this too?

More information about the mythtv-users mailing list