[mythtv-users] Mythtv on FC6 -> Fedora7 Upgrade

Ralf Kleineisel ralf at kleineisel.de
Thu Nov 8 11:26:24 UTC 2007

Shanon Mulley wrote:

> Error: Missing Dependency: libgnutls.so.12 is needed by package cups

cups-1.2.12-6.fc7 needs libgnutls.so.13 which is in gnutls-1.6.3-2.fc7.

> Error: Missing Dependency: libdbus-1.so.2 is needed by package kdebase

kdebase-3.5.7-13.1.fc7 needs /lib/libdbus-1.so.3 which is in 

> Error: Missing Dependency: python(abi) = 2.4 is needed by package libxml2-python

libxml2-python-2.6.29-1.fc7 needs python(abi) = 2.5 which is in 

Your yum doesnt't seem to find all updates available. Do you have your 
repos configured properly?

More information about the mythtv-users mailing list