[mythtv-users] I have to restart the backend

shacky shacky83 at gmail.com
Tue Nov 6 08:30:19 UTC 2007

2007/11/6, Nick Morrott <knowledgejunkie at gmail.com>:

> There are no significant error messages in the logfile. The first
> thing to check (if you leave the system on 24/7) is whether you have
> adequate cooling, especially for the video card. I'd also suggest
> running memtest86+ to check your system memory.

Please note that the backend and the frontend are on two different
machines, and I have to restart only the backend. I get the problem
running the frontend on the same machine of the backend too.
I had the problem on a old backend machine, and the new server doesn't
have any problem, so I exclude any memory or hardware problem.

> Do you see the same screen corruption if you leave the system running
> with mythfrontend closed (i.e. leaving the system at your chosen
> desktop)?

Today I had this problem when the frontend was running, so I don't
have to leave the frontend closed to get the problem.

Some days ago, another person told me this:

> Are you using a CAM by any chance?  I was finding a similar problem.
> I adjusted the usleep value in the dvbcam module and it helped.  I still need
> to reset my backend every two weeks or so when I get a similar scrambled
> picture problem.  In my case it's a DVB problem, not a myth problem.

But I don't understand where I have to make this modifications...

Could you help me, please?


More information about the mythtv-users mailing list