[mythtv-users] MythDora install

William Munson william_munson at bellsouth.net
Sun Nov 4 11:02:47 UTC 2007

Gary Jones wrote:
> A couple of questions regarding a fresh install of MythDora 4.0. 
> First, after a lot of trouble getting the installation to run (bad 
> image? bad disk? not enough oomph in my PSU now that I upgraded some 
> hardware?), I am getting stuck on the screen where it asks if I want 
> to run as a complete frontend/backend, just frontend, etc. No matter 
> what I select, it just brings up this screen again, and I can't seem 
> to get around it to do a manual MythTV install either. I'd hate to 
> start over again on this process because of the problems my install 
> process has been giving me, so any ideas of what I can do instead 
> since I'm so close to being up and running?
> Second, once I get this installed, I know I can use the OS's 
> add/remove programs utility to install the SD-compliant version of 
> MythTV, but it doesn't upgrade the plugins. I assume there is a better 
> way to remove the older version of MythTV and install the new one and 
> the plugins, but as a MythTV-only linux user, I'm at a bit of a loss. 
> If someone could step me through that process, I'd really appreciate it.
> Thanks in advance. While the volume of this list is a bit much for me 
> to a be a regular reader, I have found it to be an invaluable resource 
> in the past.
> Gary Jones
First comment, sounds like you have a bad image or disk. Second comment, 
sounds like you are not using the latest MythDora as that supports SD 

More information about the mythtv-users mailing list