[mythtv-users] Ubuntu Edgy -> Feisty upgrade report

Brian Wood beww at beww.org
Wed May 2 13:13:31 UTC 2007

Brian J. Murrell wrote:

> I'm pretty much done with this thread.  You seem to be hell bent on
> halting progress so that some documentation is not out of date and I
> think that is absolutely insane.  Please go back to using 2.4 where
> these kinds of changes don't happen.

You miss the entire point. The progress could have been made without
obsoleting an entire body of published literature.

I have no wish to halt progress, I'm just asking developers to take into
consideration that whenever possible things should be done in a way that
won't "break" the documentation. If there is no choice then that's the
way it has to be, but I can think of at least 3 ways that change could
have been implemented without creating the present problem.

Finally, after more than a decade and a half, I can walk into a Barnes
and Noble and select from many good texts on Linux. The authors and
publishers have finally acknowledged Linux, Linux should return the favor.

(and the mail server I sent this through *is* running a 2.4 kernel, for
precisely the reason you mention)

More information about the mythtv-users mailing list