[mythtv-users] VFD Display

mike michaelachandler at cox.net
Mon Mar 26 02:04:43 UTC 2007

On Sunday 25 March 2007 17:03, R. G. Newbury wrote:
> Hidden away somewhere in the lirc instructions is the little gem that
> you must have the lirc items as the first entries in
> modprobe.conf...otherwise lirc does not load properly. Although most
> modules will 'call' for their dependencies, lirc does apparently does
> not. My modprobe.conf has (lines 1 to 3):
> alias char-major 61 lirc_i2c
> alias char-major-61 lirc_dev
> alias char-major-61 lirc_imon
> Geoff

Hi Geoff,

Out of exasperation, I have been following this. I don't have VFD, but the 
LIRC references are what I'm interested in. Hauppauge PVR-150/remote.

I realize most of you on this list don't use Debian on your MythTV, but I need 
to figure this out. Lirc works perfectly until a reboot.

Now, using a kernel, (I have also tried 2.6.18, and two others in the 
2.6.20.xx range) I have entered the info you mention above (minus the 
lirc_imon) in /etc/modules, to load at boot. (Result- the modules load, but 
LIRC doesn't work.)

I looked at /etc/modules.conf file and it very specifically says 
and there is no /etc/modprobe.conf.
So I'm trying to discern where to put the module names so they ARE loaded 
properly at boot, and lirc works after.

I have asked on the debian-users mailing list, and have had zero responses 
after 24 hours. I am thinking I may not get this working until either Lirc 
changes something or the Linux-kernel changes something.

I appreciate your time.

More information about the mythtv-users mailing list