[mythtv-users] HD success!

Brian Wood beww at beww.org
Thu Mar 22 20:33:43 UTC 2007

On Mar 22, 2007, at 1:13 PM, R. G. Newbury wrote:

>> VIA chipsets, especially earlier ones, had/have problems with DMA
>> that have been known to cause problems with IVTV (see their site):
>> http://ivtvdriver.org/index.php/Via_motherboard_problems
>> Some of these problems may have been corrected by now, but "once
>> bitten"...
> So you don"t actually know what might have been wrong, if there  
> actually
> was anything wrong with Via chipsets (as disticnt to some other  
> cause)..
> You agree with a drive-by slagging, which is basically completely  
> devoid
> of meaningful content .

I pointed to my original source of the information, so that the  
questioner might evaluate it on his own, rather than depend on my  

But since you bring it up, I have personally had problems with VIA  
chipset motherboards that were remedied by using Asus boards with  
nForce chipsets. The problems seemed to be with the default PCI buss  
latency parameters of the IDE controllers on the boards, and the  
limited ability to modify those parameters compared to other boards.
> And you completely discount the possibility that IF the un-named  
> chipset
> was the source of the problem, it has not been corrected.

I specifically said that "these problems may have been corrected", so  
I clearly did not "completely discount" that possibility.
> I'd bet you believe Al Gore invented the internet...because you seem
> entirely too gullible.

Of course Al Gore didn't invent the internet, it was Bill Gates.

More information about the mythtv-users mailing list