[mythtv-users] Blank Channel

Stroller linux.luser at myrealbox.com
Mon Mar 19 11:41:45 UTC 2007

On 18 Mar 2007, at 16:19, simon at chapp.co.uk wrote:
> ...
>  I have mythtv 0.20 running on fedora core 5 in the UK. All seems  
> well but for one channel.
> Filmfour +1 now sports a blank screen when i change over to it. All  
> the other channels are fine.
> I get black screen and it is as if the frontend locks up, however  
> if i just change the channel it works ok on another channel.
> Any Ideas would be greatly appreciated. I do not want to reinstall  
> for just one channel if at all poss.

My mother has always just got a black screen on another channel,  
FilmFour, using her freeview set-top-box.

Since it doesn't seem to bother her much, and I am only just starting  
to think about TV / MythTV for myself, I only started pondering this  
recently but could the cause be poor reception? Her aerial was bought  
new for analogue channel 5, but at that time its direction was set by  
hand & by eye - I don't think it's been adjusted since. The best we  
could get for analogue channel 5 was fuzzy but watchable; all other  
freeview channels are fine.

Were you able to watch Filmfour+1 with a previous install of MythTV?
It may be that the drivers for your tuner card released with this  
version of the kernel are not so good.

Have you tried viewing the channel using other tools from MythTV?
I believe there are command-line tools for some tuners that allow you  
to set the channel; you may then be able to redirect the output into  
a file & open it with your favourite mpeg player.

Are you able to watch the same channel using an STB or with the same  
tuner card under Windoze?

I don't think a full reinstall is likely the best way to resolve this  


More information about the mythtv-users mailing list