[mythtv-users] MythMusic B0rked?

Nick Morrott knowledgejunkie at gmail.com
Tue Mar 13 19:36:20 UTC 2007

On 13/03/07, Erich Newell <erich.newell at gmail.com> wrote:
> I am currently running myth ver. 0.20-0.2ubuntu2~dapper1 and am in general
> very happy with it. Unfortuntately, I have never been able to get MythAudio
> to work and am at a loss (have tried from source and packages)
>  The symptom is quite simple: from the myth interface, I see the the music
> option listed under both setup and under the media sections, but cannot
> *select* it. I have run a tail on *every* log on the system while doing so
> and have never produced any error output whatsoever (hence no logs posted)

Have your tried running mythfrontend with '-v all' logging output -
this should output all possible log output from mythfrontend and may
catch something. (Note that plugins such as MythMusic/MythWeather run
on the frontend).

MythTV Official wiki:
MythTV users list archive:

"An investment in knowledge always pays the best interest." - Benjamin Franklin

More information about the mythtv-users mailing list