[mythtv-users] Black menu screens when using Paint Engine = OpenGL (NVIDIA GeForce4 Graphics)

nospam312 nospam312 at gmail.com
Mon Mar 12 19:22:48 UTC 2007

> > Is eselect something I can get with apt-get / yum?
> Unfortunately, I think it's a gentoo utility.   I've seen threads about
> running glxgears and other utilities to check your OpenGL setup, but I
> haven't tried that myself.

1. I have tried running glxgears and it works at 1000-1100fps (window
is selected)

2. My Xorg.0.log returns Enabling RENDER acceleration, 3D Architecture
initialized and Using 2D accelerated architechire

3. glxinfo returns direct rendering: yes

Is there anything else I could try which would help to try to see if
the problem is with my setup or if its a bug in MythTV?

I have tried Googling and I am at a complete loss of why MythTV is
displaying black screens when Paint Engine is OpenGL if anyone has any
other ideas it would be greatly appreciated.


More information about the mythtv-users mailing list