[mythtv-users] FC6, pvr-250 and IVTV - cannot capture

Chris Hembrow chris.hembrow at pixelseventy2.net
Sat Mar 10 19:00:59 UTC 2007


I have just got myself a new sempron 64 3000 and motherboard, and started to rebuild my myth server.  I have migrated from FC4, 32bit to FC6 64bit.  My Hauppauge DVB card is working perfectly, but my Hauppauge pvr-250 will not capture.  To rule things out, I have removed the DVB card.

I installed using Jarod's guide, as always, and installed the ivtv drivers.  "modprobe ivtv" works with no errors in dmesg, and I can use the IR from the pvr-250. But when I try to "cat /dev/video0 > /tmp/test_capture.mpg" it just sits there, with the capture file staying at 0 bytes in size.  I have tried removing the ivtv drivers/firmware from atrpms, and compiling from the ivtv source, using both 0.10.1 and 0.8.2, both with the same results.  I have also tried viewing video through mythtv, but it fails and returns to the menu, with a timeout error in the logs.

Has anyone else had this problem?? I am wondering if it is a kernel/64-bit issue, and if I should try 32-bit FC6 or even FC5.



More information about the mythtv-users mailing list