[mythtv-users] Smoothing out playback?

James Warden warjamy at yahoo.com
Fri Mar 9 10:51:45 UTC 2007


I have a similar problem these days :

I have a b/e and a few remote f/e at home. I very recently updated mythtv to the latest svn  version (one f/e just yesterday evening). Since then, I've had lots of trouble  getting a smooth playback when using a remote f/e and watching liveTV. Sometimes it works, say for 2mn, sometimes it stutters very badly (with some 'wait timed out 10 times messages'). This has nothing to do with my network speed (wired LAN or wireless g). It worked perfectly well before I updated to the latest SVN. But actually, it started to behave like this when the myth net protocol version was bumped up to 32 or 33.

When I run a f/e directly on the b/e (not using the network), I have no problem at all. So it has to do with the mythtv network protocol. I cannot think of any other source of problem. This is very frustrating.


Joe <sn00p99 at optonline.net> wrote:       ok, well thanks to some of you here i have finally  got my backend and frontend boxes talking, thank you for that.
 my backend is a p4 1800mhz running slackware, and  right now i have a dell laptop 1600p4 running the frontend.
 when i try to watch live tv or playback a  recording, its dropping frames, playback runs like garbage. at first i was using  wireless. then i went to 100mbit lan. didnt fix anything. the recordings play  fine using samba on my windows box. right now i'm at work, and i'm looking for  things to try when i get home?
 guess i'll copy one of the recordings over to the  frontend box and see if that plays back correctly. if it doesnt, what can i  do?
 lower the bitrate of the recordings?
 anyone else have any problems streaming dvd quality  recordings over the network?
 some ideas of what to check for would be great.  thanks
mythtv-users mailing list
mythtv-users at mythtv.org

Need Mail bonding?
Go to the Yahoo! Mail Q&A for great tips from Yahoo! Answers users.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070309/1d2004d9/attachment.htm 

More information about the mythtv-users mailing list