[mythtv-users] Frustrating version differences

Michael T. Dean mtdean at thirdcontact.com
Thu Mar 8 16:44:24 UTC 2007

On 03/08/2007 10:14 AM, Joe wrote:
> ok, i installed version 0.20 from www.mythtv.org 
> <http://www.mythtv.org> website

Don't use the packaged tarballs.  They're way out of date--many bugs 
have since been fixed.  Use 0.20-fixes from http://svn.mythtv.org/ .

> on my server which is going to be my backend. when i install using 
> emerge or apt-get on my gentoo box or ubuntu box respectively, they 
> are using newer versions. both of which are using protocol 31, at the 
> moment my server uses 30. is there somewhere i can go to the the 
> source for whatever version my gentoo or ubuntu box is picking up? or 
> just get packages for ubuntu or gentoo that match whats on the 
> www.mythtv.org <http://www.mythtv.org> website?

You need to find out which rev is being used by one and check out that 
rev to compile for the other.

Or, just run the same distro on all your Myth boxes and you're covered.


More information about the mythtv-users mailing list