[mythtv-users] Archive killed my MythTv box

Nick Morrott knowledgejunkie at gmail.com
Tue Mar 6 17:57:28 UTC 2007

On 06/03/07, Gordon O'Brien <gordon at springwoodhouse.net> wrote:
> Hi
> I was trying to burn a previously recorded movie using Myth Archive. (first
> time ever!)
> All seemed to be going well when the log vewer reported:
> File
> "/usr/lib/python2.4/site-packages/_xmlplus/dom/expatbuilder.py",
> line 211, in parseFile parser.Parse("", True")
> ExpatError: no element found: line 1, column 0
> I tried it again with a different recording but MythTv reported 'No
> Recordings'. All my previously recordered programs had disappeared.
> I tried a full system reboot but the mythtv user account would not auto log
> in. When I logged in as root I got
> "not enough free disk space on /tmp"
> I must be putting some files in the wrong place as I know there is at least
> 200Gb free on my disk.
> I cannot log in via the GUI but when I used putty there doesn't appear to be
> much in the /tmp directory.

First things first, try

# df -h

to check disk usage across all filesystem, paying special attention to
the / and /tmp filesystems, if mounted separately.

MythTV Official wiki:
MythTV users list archive:

"An investment in knowledge always pays the best interest." - Benjamin Franklin

More information about the mythtv-users mailing list