[mythtv-users] how to solve such conflicts when installing dependecies and packages

Brock Palen brockp at michiganlivestock.com
Tue Mar 6 14:50:58 UTC 2007

this worked for me:

yum update lame
yum install lame-devel

All its going to do is update over the fc6 lame package with the one  
from atRpms,  To bad all rpm naming isnt consistent :(

Brock Palen
brockp at michiganlivestock.com
Web and Email Hosting for all
admin at michiganlivestock.com

On Mar 6, 2007, at 4:25 AM, Xi Jiarong wrote:

> I want to install those required dependencies and package, but  
> there are conflicts when I tried to install lame-devel (the content  
> below is the output from terminal):
> [root at localhost mythtv]# yum install lame-devel
> .....
> Transaction Check Error: file /usr/lib/libmp3lame.so.0.0.0 from  
> install of libmp3lame0-3.97-15.fc6.at conflicts with file from  
> package lame-3.97-1.fc6
> How to solve such conflicts???
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070306/74a0016a/attachment.htm 

More information about the mythtv-users mailing list