[mythtv-users] how to solve such conflicts when installing dependecies and packages

Xi Jiarong XiJiarong at sp.edu.sg
Tue Mar 6 09:25:39 UTC 2007

I want to install those required dependencies and package, but there are
conflicts when I tried to install lame-devel (the content below is the
output from terminal):

[root at localhost mythtv]# yum install lame-devel
Transaction Check Error: file /usr/lib/libmp3lame.so.0.0.0 from install of
libmp3lame0-3.97-15.fc6.at conflicts with file from package lame-3.97-1.fc6

How to solve such conflicts???
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070306/c8c63a02/attachment.htm 

More information about the mythtv-users mailing list