[mythtv-users] Can't set wakeup timer on WinFast motherboard

David Watkins watkinshome at gmail.com
Mon Mar 5 13:43:36 UTC 2007

I finally got round to buying a HTPC case for my combined be/fe.  It's
an Antec Fusion that takes a Micro ATX motherboard so I bought a
WinFast(Foxconn)  760GXK8MC off ebay, to take my Sempron CPU, PCI
Nova-Ts and AGP Nvidia 5200.

Now I'm stuck trying to get 'Wake on Alarm / RTC' to work.  I was
expecting a bit of struggle with nvram-wakeup,  but I've used
non-supported boards in the past so I was reasonably confident. In
fact though I haven't even got that far :-(

My problem is, I can't get wake on alarm to work even when setting it
up directly in the BIOS.

In the BIOS setup I've enabled the alarm and set the wake-up day and
time, then saved BIOS settings, rebooted and:

1)  booted as far as the grub screen, then powered off using the power button
2)  booted to runlevel 3 and tried shutdown, halt, poweroff and the
power button.
3)  removed the 'Syncing hardware clock' statement from
/etc/init.d/halt, in case that was causing a problem and retried the
4)  tried more that one reboot.

None of the above cause the machine to wake up when the alarm time is reached.

Can anyone suggest why this might be?  I'm thinking either:

1) some conflicting BIOS setting
2) I need to suspend to a particular mode (S3?), but I've always just
used 'shutdown' on other machines!


More information about the mythtv-users mailing list