[mythtv-users] Slow recorded programs viewing but fast on other menu's

David Won daveshome at gmail.com
Tue Jun 19 11:43:41 UTC 2007

I'm just trying to find a show to watch.  I turned off the live previews and
thumbnails to try to speed things up. It takes 5 seconds to move one show
title. This sucks when you have 300 shows recorded.....  The user can delete
recorded shows so it's not a permissions thing. I don't see how that woul
dbe possible anyways since it's a remote front end and none of the recording
are mounted locally. They are all on the backend.
I tried a few of the different themes and there was not much difference.

On 6/18/07, Michael T. Dean <mtdean at thirdcontact.com> wrote:
> On 06/18/2007 07:30 PM, David Won wrote:
> > Long time Myth user looking for tips from the pros. I have a new
> > frontend in the bedroom running on a mini itx system
> > The main menu's and whatnot run pretty quick with nice gl transitions
> > but when I go into the recorded programs screen everything slows to a
> > crawl. I have previews turned off and no thumbnails but it's still
> > almost unusable. Or at least un-wife friendly.
> >
> > Anybody have any tips on why this could be or what I could try to
> > speed things up?
> Are you doing something crazy like deleting all the PNG preview images?
> If so, you'd get the exact same behavior you're experiencing.  And, Myth
> couldn't fix the problem if the user running mythfrontend doesn't have
> write permission to the recordings directory.
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070619/eb286c01/attachment.htm 

More information about the mythtv-users mailing list