[mythtv-users] pcHDTV 5500 No sound

Cnudde, Paul Paul.Cnudde at Gowlings.com
Tue Jun 5 00:01:46 UTC 2007

That depends on what distro you're using.  I use Debian. To blacklist the module I went to /etc/modprobe.d and edited blacklist.  I  added the line 

blacklist cx88_alsa

to the file

It may be different for your distribution.
Hope this helps

>I am pretty sure that is what is happening here as well. 

>How should I go about blacklisting this? 


>>I had a similar issue with my 5500 where I had no sound. The issue was that 
>>alsa believed that the 5500 was the sound card. The solution was to 
>>blacklist alsa_cx88. Once I did that my actual sound card was detected and 
>>I had sound again (I think alsa_cx88 is the name of the module I blacklisted 
>>but I'm not in front of my mythbox right now). lsmod will point you in the 
>>right direction.
IMPORTANT NOTICE:  This message is intended only for the use of the
individual or entity to which it is addressed. The message may
contain information that is privileged, confidential and exempt
from disclosure under applicable law.  If the reader of this
message is not the intended recipient, or the employee or agent
responsible for delivering the message to the intended recipient,
you are notified that any dissemination, distribution or copying of
this communication is strictly prohibited.  If you have received
this communication in error, please notify Gowlings immediately by
email at postmaster at gowlings.com.  Thank you.

More information about the mythtv-users mailing list