[mythtv-users] Plextor Convertx

tbaca at heritagewifi.com tbaca at heritagewifi.com
Mon Jan 29 21:56:04 UTC 2007

> Date: Fri, 26 Jan 2007 19:02:37 -0700
> From: Brian Wood <beww at beww.org>
> Subject: Re: [mythtv-users] Plextor Convertx
> To: Discussion about mythtv <mythtv-users at mythtv.org>
> Message-ID: <A1A95FBD-3D08-48B2-9117-B63989807F6C at beww.org>
> Content-Type: text/plain; charset=US-ASCII; delsp=yes; format=flowed
> On Jan 26, 2007, at 6:43 PM, tbaca at heritagewifi.com wrote:
>> I have done some searching and I see some people have luck
>> installing the
>> Plextor Convertx and a few other do not.  I fall into the latter.
>> I am using Suse 10.1  I downloaded the drivers for the Plextor,
>> make went
>> okay as did the install.
>> Neither cold plug or hot pluging seems to work.  I even tried to
>> isntall
>> manually.  Here is the output of dsmeg:
> <snip>
> Looks like your SuSE version of the kernel doesn't like the version
> of the go7007 driver that you compiled.
> I used a Plextor a long time ago on a KnoppMyth system and a MythDora
> system and it worked fine, within the limitations of Myth support
> (ie: only the "MPEG-4" mode was supported).
> I know there were some different versions of the driver for various
> kernels, but I'm not sure of the details.
> I also know the gentleman who wrote the driver reads, or at least
> used to read, this list. Perhaps he will jump in and supply further
> info?
> If this is a dedicated Myth box I'd give serious consideration to
> using a different Linux Distro. Nothing wrong with SuSE and perhaps
> some of its users can help, but it is not one of the more popular
> distros for Myth, but you may have reasons for wanting to use it
> other than Myth.
Yes, it will be a dedicated Myth Box.

Funny you should suggest trying a different distro.  This weekend I tried
both MythDora and KnoppMyth.  I had the same problem with these, and it
looks like I am not the only one (http://g-ding.tv/?q=node/1016) and

KnoppMyth setup went very easy, but I was not able to get the Convertx
working, so I tried MythDora.  It had problems with my PCHDTV5500 card,
such that I had to remove it to get MythDora to install.  Note, I had this
problem before too.

I followed the directions and removed the packages, but I at first I was
not able to get it to work.  I did get it to work last night, so Looks
like I might be switching to MythDora.

And to the later question,  I rechecked and under the Suse, I did compile
it against the right kernel.

Thanks for the help and suggestions

More information about the mythtv-users mailing list