[mythtv-users] XBox Frontend and MythDora Backend

David Whyte david.whyte at gmail.com
Sun Jan 28 10:20:49 UTC 2007

On 1/20/07, Jake Thompson <jake at jakethompson.com> wrote:
> Hi All,
> I just setup my first XBox front end today, it can play an imported video
> fine, but will not stream anything from my backend, which is MythDora 3.0
> Here is what I see on the frontend log:
> 2007-01-19 21:55:43.726 Connected to database 'mythconverg' at host:
> 2007-01-19 21:55:44.074 TV: Attempting to change from None to
> WatchingPreRecorded
> 2007-01-19 21:55: 47.464
> RingBuf(myth://
> Waited 1.0 seconds for data to become available...
> 2007-01-19 21:55:51.594
> RingBuf(myth://
> Waited 1.0 seconds for data to become available...

[Rest of log removed]

I had folks over who were interested in my mythTV setup so I decided
to give them a demo.  Jumping around mythweb and it was going way slow
when loading the Recorded Programs page.

Went on to show these people my Xbox frontend setup, and it was very
slow to jump around in recordings and stuff.

Took a squizz at the logs and I see heaps of the RingBuf timeouts you
show above.  A quick search of my Gmail brought me to this thread
(which I replied in, ironically enough).

Then I remembered I was ripping  a heavily scratched CD to the mythTV
BE server.  I stopped the ripping job and no more dodgy logs and heaps
of great playback on the Xboxes.

I doubt you were doing anything similar when you got these errors?


More information about the mythtv-users mailing list