[mythtv-users] Mythbackend Segfault on Delete SOLVED!!

casey dunn casey.dunn at gmail.com
Fri Jan 26 04:51:57 UTC 2007

On 1/24/07, Axel Thimm <Axel.Thimm at atrpms.net> wrote:
> It doesn't matter to yum, whether the enabling is temporary (through
> --enablerepo) or steady, yum install <regex> will not update the
> <regex>'s dependencies.
> So if foo was built against bar and both get an update, yum upgrade
> *foo* will not pull in bar.
> Iff yum would have something like yum upgraderecursive blah, then that
> would be a different story, e.g. a yum upgraderecursive mythtv-suite
> would be enough, no myth*, *myth* etc trickery. But neither yum, nor
> any other competitor has this ability (AFAIK, glad to be proven
> wrong).

This is where I get a little confused.  What keeps the above from
workig but, allows 'meta' packages like myth-suite to work?

More information about the mythtv-users mailing list