[mythtv-users] Wireless?

Theng Kiat Ng treblid at gmail.com
Thu Jan 25 04:14:51 UTC 2007

On 1/25/07, Pete Cap <peteoutside at yahoo.com> wrote:
> Hello all,
> I'm building my girlfriend a myth box.
> ...
> Any advice is welcome.

I myself am trying to go wireless... Brought  1 PCI  (Atheros something), 1
USB (Atheros 5523) and 1 router (all TP-Link)... It's a nightmare to set
everything up:
1) PCI works with a 3rd party module called madwifi. As I'm running
vmware-server, I need to patch madwifi to get vmware to bridge with the
wireless interface.
2) USB needs ndiswrapper (and windows driver). To get that to work,
apparantly I must disable SMP and set up a 8K/16K kernel (Does ndiswrapper
really fail with SMP on?)

Trying to "secure" my network, and I find out that there's:  WPA-PSK, WPA2,
TKIP, RSN..... WTF? Why can't they make this easier? It seems like one patch
job on top of another...

Configuring the card is complicated by the fact that there is an unprotected
wifi near my place, and my wireless cards always associated with it on the
get go.

Took me 1 whole week of research and trial&error before I get my networking
up and running (with WPA2-PSK, whatever that means.

But HDTV playback is still patchy!!! Sighz.

My advice, use wireless bridge, or go wired all the way....

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070125/61eca2e6/attachment-0001.htm 

More information about the mythtv-users mailing list