[mythtv-users] Nvidia tv out

j mccord jmccordmail at gmail.com
Sun Jan 21 04:47:44 UTC 2007

Well I believe that I will give up.  Im going to assume that all of my
settings are correct, that i have tried every configuration utility,
setting, stick and rock that I have available.  The problem isnt my
Mythbox but instead my TV. Since I cant find the "service mode" for my
tv I guess the only solution is to upgrade my TV, those LCD's are
starting to look very good...off to talk to the wife; wish me luck.

On 1/20/07, Rich West <Rich.West at wesmo.com> wrote:
> Craig Courtney wrote:
> > On Jan 20, 2007, at 2:53 PM, Rich West wrote:
> >
> >
> >> j mccord wrote:
> >>
> >>> do you use the "nv" or "nvidia" driver, i found nvtv and am
> >>> attempting
> >>> to install just wondering which worked better for you.
> >>>
> >> "nvidia" is the open-source driver which doesn't have the 3D
> >> acceleration or other nvidia-specific features available.
> >>
> >> "nv" is the closed-source (but freely available) driver direct from
> >> nVidia.  IMHO, you should be using this driver.
> > You've got those backwards.  nv is the open source driver and nvidia
> > is the close source driver.
> >
> *cackle*  Man, this cold of mine really is getting in to my head.  Of
> course, you're right. :)  I even looked at my xorg.conf to compare prior
> to posting, and I still got it backwards. :)
> -Rich
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list